Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 981 ответов!

1+1/2-2/3+3/4... написать программу для вычисления суммы ряда

5-9 класс

орои 04 февр. 2015 г., 7:58:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Acorn2013
04 февр. 2015 г., 10:12:51 (9 лет назад)

var x,i,ch,zn:integer;
y:real;
begin
readln(x);
y:=1; ch:=1;
for i:=1 to x-1 do begin
y:=y+ch/(i+1);
ch:=ch+1;
end;
writeln(y);
end.


+ 0 -
Чиполинка
04 февр. 2015 г., 12:48:44 (9 лет назад)

Тут у 2/3 знак минус стоит. Опечатка или знаки должны потом чередоваться?

+ 0 -
Sashkapateeva
04 февр. 2015 г., 14:11:17 (9 лет назад)

чередоваться

Ответить

Другие вопросы из категории

Метеорологическая станция ведёт наблюдение за температурой воздуха. Результатом каждого измерения температуры является целое число в

диапазоне от -25 до 25 включительно, записываемое при помощи минимально возможного количества бит, одинакового для каждого значения температуры. За сутки станция делает 12 измерений. Каков информационный объём суточных измерений?

заполните таблицу, пожалуйста

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:



Вы находитесь на странице вопроса "1+1/2-2/3+3/4... написать программу для вычисления суммы ряда", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.